Game Crashes Immediately on Launch

Symptoms

  • Game crashes immediately on launch

  • Error Log states something like this at the top of the file:
    UnityPlayer.dll caused an Access Violation (0xc0000005)
     in module UnityPlayer.dll at 0023:05a8bb99.

Cause

  • This is an issue with the Unity Engine, which will be fixed in future versions of the Engine (see here for more details). Once Unity has fixed the issue we will work to patch those changes into the game some time after.

Possible Fixes:

  1. If you have Citrix Workspace on you computer, you can uninstall Citrix Workspace and re-install it from command prompt using the following command:

    • CitrixWorkspaceApp.exe ADDLOCAL=ReceiverInside,ICA_Client,AM,SELFSERVICE,DesktopViewer,Flash,Vd3d,WebHelper,BrowserEngine

  2. Some users have reported this begin fixed by disabling virtual display adaptors, eg.

    • Software to allow your iPad to be used as an additional monitor

    • Some remote-working software

  3. If your computer has both a dedicated graphics card and integrated graphics, you can try switching to integrated to fix the problem.

  4. Send us your crash files, so we can investigate further

Game Crashes During the Load Screen

Symptoms

  • Game crashes during the load screen after clicking “New Game”

  • Error Log states something like this at the top of the file:
    d3d11.dll caused an Access Violation (0xc0000005)
     in module d3d11.dll at 0023:6be56ad3

Cause:

  • The default Antialiasing in Bad North can cause issues on some graphics cards

Possible Fixes

  1. From the main menu, got to “Settings” and change Antialiasing from “Supersampled” to “MSAA”

  2. Send us your crash files, so we can investigate further

Any Other Crash

If the game is crashing in some way that is not described in any of these articles, then you might need to send us bug report so we can investigate further.

Symptoms

  • You consistently get a crash at a certain point of play OR

  • You frequently get a crash at a certain point of play

Actions

  1. Firstly, make sure your graphics drivers are up to date and you have the latest version of the Game and of the client (Steam / GOG Galaxy / Discord) that you are using.

  2. Send all of the following, via email, to support@rawfury.com

    • All of your Diagnostic Files

    • Your save games (especially if the crash happens consistently on one save file)

    • A description of what steps are needed to make the crash happen

      • Make this as specific as possible, especially if you can provide exact steps to reproduce the crash every time.

      • If the crash is random, or a one off, let us know roughly what was happening at the time, to the best of your knowledge.

    • Which Store you purchased the game in (Steam / GOG / Discord etc.)